Author Topic: Rehips Broke My User Profiles  (Read 145 times)

tempprofilebugreport

  • Jr. Member
  • **
  • Posts: 1
Rehips Broke My User Profiles
« on: August 16, 2019, 06:34:59 am »
Hello,

I wanted to report this.  I used ReHips for a day, and didn't like it so I uninstalled it.  After uninstalling it left 3 user profiles, and seemed to of corrupted an important one, because it says "Unknown User" then has a long string next to it.   My windows 10 search now loads forever, my windows apps dont open and say's cannot specify location blah blah blah , I don't have enough patience to sit here and respond to any requests so this is the only explanation I am offering.   It's 100% due to ReHips, after I system restored right before it's installation, everything was fixed.   My profile was locked out of all the Windows Apps and etc.   Hopefully you can figure it out thanks.

fixer

  • Administrator
  • Hero Member
  • *****
  • Posts: 1499
Re: Rehips Broke My User Profiles
« Reply #1 on: August 18, 2019, 01:10:41 pm »
Hello.
Welcome to our forum and I'm sorry you had bad experience with ReHIPS.

Some files can be left after ReHIPS is uninstalled until reboot, more about it in this blogpost https://forum.rehips.com/index.php?topic=9843.0

Regarding other things... I don't remember any similar reports. ReHIPS is written with care. Most likely it's some incompatibility with other software. Or some this OS-specific issue that was always there and surfaced with ReHIPS. But unfortunately issues like this can't be resolved with a report without any technical details. So I'm afraid no matter how hard we try we won't be able to solve it unless you help us with some answers or maybe a remote TeamViewer session. Anyway thank you for your report and we'll do our best to fix it.