Issues after uninstalling

Started by ld1, October 04, 2022, 12:40:54 AM

Previous topic - Next topic


I installed ReHIPS today to test it out and then uninstalled it after about an hour of use. I have restarted. But now my Edge PWAs are missing and I can't install new ones. Is there some step I should have taken to undo ReHIPS rules before uninstalling? Or any other suggestion to fix this? Thanks in advance.


Hello and welcome to our forum.

Having ReHIPS uninstalled through standard way via Control Panel should be enough, sometimes it requires reboot to remove some files that are in use though.

We've never encountered something similar, nor had any similar reports. Besides ReHIPS copies settings into separate ReHIPS users and doesn't mess with original files. So most likely ReHIPS wasn't the original cause of the problem and it's either unrelated or ReHIPS provoked something that was already brewing.

1. What OS do you have?
2. Did you use the latest ReHIPS version?
3. Any errors during uninstall and reboot?
4. Any other malfunctions besides misbehaving PWAs?
5. What exactly do you do and what goes wrong, steps to reproduce the problem?

Thank you.


Hello, thanks very much for your reply.

Given that there have been no similar reports, it is possible indeed that the problem is unrelated to ReHIPS. For example, I installed Sandboxie around the same time, so it could be the culprit. But it appeared that the unexpected disappearance of PWAs occurred after uninstalling ReHIPS.

Also, I can now clarify that the PWAs problem is only with one Edge profile. I have no problem running PWAs in other profiles.

1. Windows 11 Home, Version 21H2
2. Yes, latest version
3. No errors during uninstall and reboot, but when running ReHIPS I was seeing errors about missing DLLs. (That's what led me to uninstall, as I was looking for simple sandboxing without getting into advanced configuration.)
4. Fortunately I have not seen any other malfunctions.
5. I had one Edge profile that I used for all my PWAs. After uninstalling ReHIPS, when I go to the address "edge:apps", instead of seeing all the PWAs, it shows none. The shortcuts for the PWAs still exist in the system, but running them doesn't do anything.

(I have now recreated the PWAs in another profile, so the problem is solved.)

Thanks again.


UPDATE: After a second restart, all the PWAs have returned.


It took as a while, but still we weren't able to reproduce the issue. As PWAs are back, I'll mark this one as solved. Thank you for your report.